Версия Opencart

Вам также могут понравиться

Модуль Fix API error для Opencart

Модуль Fix API error для Opencart
Бесплатно
Live Demo
Store / Admin (user: demo / pass: demo)

Простая модификация для отключения проверки доступа к API для администратора сайта.

Очень часто при просмотре / редактировании заказов вы можете видеть одну из ошибок:

  • Внимание! Доступ запрещен к API!
  • Неверный API ключ!
  • Warning: You do not have permission to access the API!

Данный модуль избавит вас от этой проблемы.

Характеристики дополнения
Совместимость 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0
Язык русский, украинский, английский
Ocmod да
Характеристики дополнения
Совместимость 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0
Язык русский, украинский, английский
Ocmod да
  1. Скачайте файл модуля нужной вам версии Opencart с нашего сайта;
  2. Перейдите в раздел "Установка дополнений/расширений" и нажмите кнопку "Загрузить";
  3. Выберите скачанный файл и дождитесь появления текста "Дополнение успешно установлено";
  4. Затем перейдите в "Менеджер дополнений" и нажмите кнопку "Обновить";
  5. Теперь нужно дать права на просмотр и управление модулем в разделе "Группы пользователей" нажав "Выделить все"
После этих действий модуль будет установлен и вы сможете приступить к его настройке и использованию!

Перед выполнением каких-либо действий по установке дополнения настоятельно рекомендуем создать резервную копию файлов сайта и базы данных!

Пока ничего никто не писал, будьте первым!

Написать отзыв или задать вопрос

Недавно просмотренные

Рекомендуемые товары

Featured in the Press by
  • Forbes
  • PayPal
  • BBC
  • Business.com